PA 5400 - No se ven registros en el firewall que se incluyen registros de tráfico, filtrado, amenazas, URL etc.
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Created On 10/05/21 09:46 AM - Last Modified 05/17/23 03:26 AM
Symptom
Después de implementar PA la serie firewall 5400 (PA5450), no se ven registros locales en la pestaña Monitor.
Environment
PA Serie firewall5400.
Cause
- High-Speed-Log Forwarding Mode(HSFM) está habilitado de forma predeterminada en los firewalls de la serie 5400, mientras que está deshabilitado de forma predeterminada en PA los firewalls de las PA series 7000 y PA 5200.
- Cuando HSFM está habilitado, todo el almacenamiento de registros local está deshabilitado.
- Por lo tanto, no habrá registros visibles en la pestaña Monitoreo.
Resolution
Desactive HSFM desde GUI,
1. Configuración de > de dispositivo > Configuración de registro e informes > Exportación de registros e informes > [Desmarcar] Habilitar el reenvío de registros de alta velocidad > OK
2. Confirme la configuración.
Desactive HSFM desde CLI.
admin@PA-5450> configure Entering configuration mode [edit] admin@PA-5450# set deviceconfig setting management enable-high-speed-log-forwarding no [edit] admin@PA-5450# commitUna vez que el reenvío de registros de alta velocidad esté deshabilitado y la configuración esté confirmada, verifique los registros de tráfico para ver si los registros comienzan a aparecer.
Additional Information
- De forma predeterminada, los registros se escribirán en el almacenamiento en disco del sistema.
- Para un período de retención de registro más alto, se deberá instalar un disco de registro adicional en el firewall.
- Este disco de registro deberá estar habilitado para usarlo como disco de registro local.