PA 5400 - Es werden keine Protokolle angezeigt firewall , einschließlich Datenverkehr, Filterung, URL Bedrohungsprotokolle usw.
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Created On 10/05/21 09:46 AM - Last Modified 05/17/23 03:26 AM
Symptom
Nach der Bereitstellung der Serie firewall 5400 (PA5450) werden auf der PA Registerkarte "Überwachen" keine lokalen Protokolle angezeigt.
Environment
PA Serie firewall5400 .
Cause
- Der High-Speed-Log Forwarding Mode(HSFM) ist bei den Firewalls der Serie 5400 standardmäßig aktiviert, während er bei den PA Firewalls der PA Serien 7000 und PA 5200 standardmäßig deaktiviert ist.
- Wenn HSFM diese Option aktiviert ist, wird der gesamte lokale Protokollspeicher deaktiviert.
- Daher sind auf der Registerkarte "Überwachung" keine Protokolle sichtbar.
Resolution
Deaktivieren Sie HSFM ab GUI,
1. Geräte->-Setup > Protokollierungs- und Berichtseinstellungen > Protokollexport und Berichterstellung > [Deaktivieren] Hochgeschwindigkeits-Protokollweiterleitung aktivieren > OK
2. Übergeben Sie die Konfiguration.
Deaktivieren HSFM Sie ab CLI.
admin@PA-5450> configure Entering configuration mode [edit] admin@PA-5450# set deviceconfig setting management enable-high-speed-log-forwarding no [edit] admin@PA-5450# commitSobald die Hochgeschwindigkeits-Protokollweiterleitung deaktiviert und die Konfiguration festgeschrieben wurde, überprüfen Sie die Datenverkehrsprotokolle, um festzustellen, ob Protokolle angezeigt werden.
Additional Information
- Standardmäßig werden die Protokolle auf den Systemdatenträger geschrieben.
- Für einen längeren Protokollaufbewahrungszeitraum muss ein zusätzlicher Protokolldatenträger auf der .firewall
- Dieser Protokollierungsdatenträger muss aktiviert werden, um ihn als lokalen Protokollierungsdatenträger verwenden zu können.