Compatibility with ESET and Cortex

Compatibility with ESET and Cortex

11680
Created On 06/16/21 17:52 PM - Last Modified 07/11/23 07:11 AM


Symptom


When you are running both Cortex and the 3rd party Security software ESET, trying to run powershell as an "Admin" or as another elevated user account, powershell CLI will not start

Environment


  • Any Version of Cortex XDR Agent.
  • All Windows OS.
  • 3rd Party Security Software ESET being installed.
  • XSIAM Agent


Cause


There is a compatibility issue with ESET Deep Behavioral Inspection module and Cortex

Resolution


  1. The workaround is to disable the feature in ESET:  Deep Behavioral Inspection module.
  2. Refer to the ESET documentation for on how to disable the same.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oMCnCAM&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language