Global Protect-Agent fordert nach Kennwortänderung zur Eingabe von Anmeldeinformationen auf
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Created On 05/25/21 19:25 PM - Last Modified 03/03/23 01:57 AM
Symptom
Der Endbenutzer wird aufgefordert, seine GlobalProtect Anmeldeinformationen einzugeben, nachdem er das Kennwort des Computers geändert hat
Environment
- Beliebige GlobalProtect App Version
- Jegliche PAN-OS
- Voranmeldung (Always On) mit Einstellung " Benutzeranmeldeinformationen speichern " auf "Ja"
- Single Sign-On (SSO) konfiguriert
Cause
- Wenn SSO die Konfiguration zusammen mit der Option Benutzeranmeldeinformationen speichern auf "Ja" festgelegt ist, tritt folgendes Verhalten auf:
- Portal: Wir verwenden SSO zuerst und greifen dann auf gespeicherte Anmeldeinformationen zurück
- Gateway: Wir verwenden zuerst die gespeicherten Anmeldeinformationen und greifen dann auf die SSO bereitgestellten Anmeldeinformationen zurück.
Resolution
Wenn SSO es verwendet wird, ist es nicht notwendig, die Anmeldeinformationen des Benutzers zu speichern, wenn Sie sich mit dem Portal und/oder Gateway GlobalProtect verbinden, so dass wir die folgenden Schritte ausführen können, um es als "Nein" zu konfigurieren:
- Navigieren Sie zu Netzwerk > > Portale > GlobalProtect "Portal auswählen".
- Wählen Sie auf der Registerkarte Agent die entsprechende Agentenkonfiguration aus, die das Dialogfeld Authentifizierung auffüllt.
- Suchen Sie die Konfigurationsoption "Benutzeranmeldeinformationen speichern" und wählen Sie Nein aus dem Dropdown-Menü
- Wählen Sie diese Option OK , um das Dialogfeld Authentifizierung zu schließen.
- Wählen Sie erneut aus OK , um das Dialogfenster Portalkonfiguration GlobalProtect zu schließen.
- Wählen Sie Commit aus, um die Konfigurationsänderungen zu speichern.
Additional Information
Weitere Informationen zu SSO und GlobalProtect Authentifizierung finden Sie unter den folgenden Links: