コンテンツの「WildFire」情報の取得が「レコードが見つかりません」というエラーで失敗しました

コンテンツの「WildFire」情報の取得が「レコードが見つかりません」というエラーで失敗しました

5098
Created On 05/01/21 06:57 AM - Last Modified 05/29/25 19:46 PM


Symptom


  • ファイアウォールが PAN-OS 10.0.x にアップグレードされました
  • システムログは、重大度が「高」のコンテンツ情報の取得に失敗しました。レコードが見つかりません」と報告されます。


Environment


  • パロアルトのファイアウォール
  • PAN-OS 10.0.x(アップグレード)
  • 山火事の構成


Cause


  • メッセージは正常ですが、重大度が誤って「高」に分類されています。
  • 「Retrieving Content 'WildFire' info failed with error 'No records found'」というメッセージは、ファイアウォールが GUI で設定された Wildfire アップデートをチェックしていることを意味します。 デバイスの >動的更新 >Wildfire > スケジュール
  • その期間内に利用可能な新しい更新プログラムが見つからない場合は、ログにそのエントリが表示されます。
  • 期間中に利用可能なアップデートがある場合、新しいアップデートは正常にダウンロードされます。
  • この問題は、コンテンツを毎分または 5 分ごとに取得するように構成が設定されている場合に発生します


Resolution


  1. 重大度「高」は誤って「高」と表示されるため、無視できます。
  2. この問題は、 PAN-OS 10.1.5 の PAN-156289 で解決されています。
  3. ファイアウォールをアップグレードすると、問題は解決します。


Additional Information


.
 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oM45CAE&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language