La récupération des informations de contenu 'WildFire' a échoué avec l'erreur 'Aucun enregistrement trouvé'

La récupération des informations de contenu 'WildFire' a échoué avec l'erreur 'Aucun enregistrement trouvé'

5106
Created On 05/01/21 06:57 AM - Last Modified 05/29/25 19:46 PM


Symptom


  • Pare-feu mis à niveau vers PAN-OS 10.0.x
  • Les journaux système signalent « Échec de la récupération des informations de contenu avec erreur Aucun enregistrement trouvé » avec une gravité ÉLEVÉE.


Environment


  • Pare-feu Palo Alto
  • PAN-OS 10.0.x (mis à jour)
  • Configuration des feux de forêt


Cause


  • Les messages sont normaux, mais classés à tort comme étant de gravité « élevée ».
  • Le message Échec de la récupération des informations de contenu « WildFire » avec l'erreur « Aucun enregistrement trouvé » signifie que le pare-feu recherche les mises à jour de Wildfire telles que configurées sous l'interface graphique : Device >Dynamic Updates >Wildfire > Schedule
  • S'il ne trouve pas de nouvelles mises à jour disponibles au cours de cette période, vous verrez cette entrée dans le journal.
  • Si une mise à jour est disponible au cours de la période, la nouvelle mise à jour est téléchargée avec succès.
  • Ce problème se produit lorsque la configuration est configurée pour récupérer le contenu toutes les minutes ou toutes les cinq minutes


Resolution


  1. On peut ignorer la gravité « Élevée » car elle est affichée à tort comme « Élevée ».
  2. Le problème a été résolu sous PAN-156289 dans PAN-OS 10.1.5.
  3. La mise à niveau du pare-feu résoudra le problème.


Additional Information


.
 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oM45CAE&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language