Retrieving Content 'WildFire' info failed with error 'No records found'

Retrieving Content 'WildFire' info failed with error 'No records found'

5090
Created On 05/01/21 06:57 AM - Last Modified 05/29/25 19:46 PM


Symptom


  • Firewall upgraded to PAN-OS 10.0.x
  • System logs report  "Retrieving Content info failed with error No records found" with HIGH severity.


Environment


  • Palo Alto Firewalls
  • PAN-OS 10.0.x (upgraded)
  • Wildfire configuration


Cause


  • The messages are normal, but incorrectly classified as "High" severity.
  • The message Retrieving Content 'WildFire' info failed with error 'No records found'" means the firewall is checking for  Wildfire updates as configured under GUI: Device >Dynamic Updates >Wildfire > Schedule
  • If it does not find any new updates available within that period of time, you'll see that entry in log.
  • If there is an update available during the time period, the new update is downloaded successfully.
  • This issue is seen when the configuration is set to retrieve content every minute or every five minutes


Resolution


  1. One can ignore the "High" severity as it is incorrectly displayed as "High".
  2. The issue has been resolved under PAN-156289 in PAN-OS 10.1.5.
  3. Upgrade of the Firewall will resolve the issue.


Additional Information


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