Das Abrufen von Inhaltsinformationen zum Thema "WildFire" ist mit dem Fehler "Keine Datensätze gefunden" fehlgeschlagen

Das Abrufen von Inhaltsinformationen zum Thema "WildFire" ist mit dem Fehler "Keine Datensätze gefunden" fehlgeschlagen

5100
Created On 05/01/21 06:57 AM - Last Modified 05/29/25 19:46 PM


Symptom


  • Firewall auf PAN-OS 10.0.x aktualisiert
  • In den Systemprotokollen wird der Bericht "Fehler beim Abrufen von Inhaltsinformationen mit dem Fehler Keine Datensätze gefunden" mit dem Schweregrad HOCH gemeldet.


Environment


  • Palo Alto Firewalls
  • PAN-OS 10.0.x (aktualisiert)
  • Konfiguration von Waldbränden


Cause


  • Die Meldungen sind normal, werden aber fälschlicherweise als Schweregrad "Hoch" klassifiziert.
  • Die Meldung Retrieving Content 'WildFire' info failed with error 'No records found'" bedeutet, dass die Firewall nach Wildfire-Updates sucht, wie unter der GUI konfiguriert: Gerät >Dynamische Updates >Wildfire >Zeitplan
  • Wenn innerhalb dieses Zeitraums keine neuen Updates verfügbar sind, wird dieser Eintrag im Protokoll angezeigt.
  • Wenn während des Zeitraums ein Update verfügbar ist, wird das neue Update erfolgreich heruntergeladen.
  • Dieses Problem tritt auf, wenn die Konfiguration so eingestellt ist, dass Inhalte jede Minute oder alle fünf Minuten abgerufen werden


Resolution


  1. Man kann den Schweregrad "Hoch" ignorieren, da er fälschlicherweise als "Hoch" angezeigt wird.
  2. Das Problem wurde unter PAN-156289 in PAN-OS 10.1.5 behoben.
  3. Ein Upgrade der Firewall behebt das Problem.


Additional Information


.
 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oM45CAE&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language