Error "Please reboot the system and try again" after installing PAN-OS 10.0.0 from 9.x
3380
Created On 07/04/23 09:35 AM - Last Modified 06/04/25 19:23 PM
Symptom
- Attempting to upgrade PAN-OS from 9.1 to 10.x or higher following upgrade path
- Downloaded then proceeded to Install PAN-OS 10.0.0 (did not reboot). After, downloaded PAN-OS 10.0.5 and tried to Install and got the following error "This action is not supported in current scenario. Please reboot the system and try again.".
Environment
- Upgrading PAN-OS from 9.1.x to 10.0.x
- PA-5200 series
- PA-3200 series
Cause
A reboot is required by PA-5200/PA-3200 series updates in 10.0.0.
Resolution
- Reboot the device from Device >Setup> Operations> Device Operations> Reboot Device
- After the system boots as 10.0.0, proceed to install the target 10.0.x maintenance release.