Error "registry scan not supported for Prisma cloud account" Shows Up When Configuring ACR Registry Scan On Prisma Cloud Compute
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Created On 06/21/23 07:54 AM - Last Modified 10/26/23 06:15 AM
Symptom
-
Error "registry scan not supported for Prisma cloud account" Shows Up When Configuring ACR Registry Scan On Prisma Cloud Compute
Environment
- Prisma Cloud Enterprise Edition
- Prisma Cloud Compute Edition
- Azure
Cause
- Prisma Cloud Compute section cannot use existing "CSPM credential" for ACR scans
- This is not supported as discussed here: Cloud Service Providers
Resolution
- Create a New Credential in Azure and add this into Prisma Cloud Credentials Store
- For detailed steps, refer Scan Images in ACR