Es wurde ein kritischer Fehler festgestellt (Eintragsgrund: Systemstartfehler).

Es wurde ein kritischer Fehler festgestellt (Eintragsgrund: Systemstartfehler).

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Created On 06/16/23 18:55 PM - Last Modified 07/27/23 02:22 AM


Symptom


  • Nachdem eine Lizenz auf einer Firewall der VM-Serie installiert wurde, wird sie neu gestartet (Palo Alto Networks, Inc., 2023).
  • Die Firewall bootet jedoch in den Wartungsmodus und der "Einstiegsgrund" ist "Systemstartfehler";
  • Wenn Sie versuchen, auf die CLI zuzugreifen (z. B. über die Konsole), stoßen Sie auf den folgenden Fehler:
 

 
  • Auf der GUI stößt man auf folgenden Fehler:
 



 



Environment


  • VM-Serie Firewall oder Panorama direkt nach der Installation einer Lizenz.
  • Konsolenzugriff aktiviert.

 


Cause


  • Diese spezielle Kombination von Symptomen, die unten aufgeführt sind, kann auftreten, weil die VM nicht die Systemanforderungen für die Lizenz oder das Modell (z. B. VM-300) erfüllt, die bzw. das Sie darauf installieren möchten
    • Auf der VM installierte Lizenz, gefolgt von
    • Die VM, die im Wartungsmodus gestartet wird
    • Grund des Wartungseintrags "Fehler beim Systemstart"
  • PAN-OS erkennt, dass die VM die Anforderungen der auf der VM installierten Lizenz nicht erfüllt, und startet im Wartungsmodus.
 


Resolution


Es gibt zwei Möglichkeiten, dieses Problem zu beheben, aber beide beinhalten den Abgleich der Ressourcen, die der VM zugeordnet sind, mit dem richtigen Lizenztyp:
  1. Erhöhen Sie die Ressourcen, die der VM zugeordnet sind:
    • Bei VMs in einer öffentlichen Cloud umfasst dies in der Regel das Herunterfahren der VM, das Ändern der Größe auf einen anderen VM-Typ und das anschließende Starten der VM.
    • Auf AWS-gehosteten Firewall- oder Panorama-VMs stoppen Sie beispielsweise die Instance, ändern den Instance-Typ und starten die Instance (Amazon Web Services, 2023).
  2. Deaktivieren Sie die derzeit aktive Lizenz, setzen Sie die Firewall auf die Werkseinstellungen zurück und installieren Sie die richtige Lizenz:
    • Sie können die Lizenz über das Kundensupport-Portal (Palo Alto Networks, Inc., 2023).
    • Das Zurücksetzen der Firewall auf die Werkseinstellungen ist über den Wartungsmodus selbst möglich (Palo Alto Networks, Inc., 2018).
    • Installieren Sie die Lizenz erneut.


Additional Information


 

Verweise

Amazon Web Services. (2023, 06 16). Ändern Sie den Instance-Typ. AWS-Dokumentation. https://docs.aws.amazon.com/AWSEC2/latest/UserGuide/ec2-instance-resize.html

Palo Alto Networks, Inc. (25.09.2018). So setzen Sie ein Palo Alto Networks-Gerät auf die Werkseinstellungen zurück. Wissensdatenbank von Palo Alto Networks. https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CldXCAS

Palo Alto Networks, Inc. (27.01.2023). Modelle der VM-Serie auf AWS EC2-Instances. Palo Alto Networks TechDocs. https://docs.paloaltonetworks.com/vm-series/10-1/vm-series-performance-capacity/vm-series-performance-capacity/vm-series-on-aws-models-and-instances

Palo Alto Networks, Inc. (2023, 03 17). Systemanforderungen der VM-Serie. Palo Alto Networks TechDocs. https://docs.paloaltonetworks.com/vm-series/10-1/vm-series-deployment/license-the-vm-series-firewall/vm-series-models/vm-series-system-requirements

Palo Alto Networks, Inc. (2023, 05 17). Aktivieren Sie die Lizenz für die Firewall der VM-Serie (Standalone-Version). Palo Alto Networks TechDocs. https://docs.paloaltonetworks.com/vm-series/10-1/vm-series-deployment/license-the-vm-series-firewall/vm-series-models/activate-the-license/activate-the-license-for-the-vm-series-firewall-standalone-version

Palo Alto Networks, Inc. (2023, 05 17). Deaktivieren Sie die VM. Palo Alto Networks TechDocs. https://docs.paloaltonetworks.com/vm-series/10-1/vm-series-deployment/license-the-vm-series-firewall/vm-series-models/deactivate-the-licenses/deactivate-vm



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