Prisma Cloud: ユーザー アカウントの更新/変更または削除に失敗しました。エラー - 現時点ではサービス アカウントを削除できませんでした。Prisma Cloud サポート チームにお問い合わせください。
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Created On 06/16/23 05:37 AM - Last Modified 01/07/25 12:03 PM
Symptom
Not able to delete, modify/update other user accounts though the account performing the operation has System Admin Privilege.
Error :
Service Account could not be deleted at this time. Please contact your Prisma Cloud support team.
Environment
- プリズマクラウド
- アクセス制御
Cause
この問題は、 HTTP PUT および DELETE オプションがユーザーのファイアウォールによってブロックされる場合に発生する可能性があります。
操作の実行中に HAR ファイルを収集して調べると、これらのHTTPオプションに対して 403 Forbidden Response が表示されます。HAR ファイルに表示されるとおり、ネットワークキャプチャに表示されます。
- PUT OPTIONブロック(ユーザーアカウントの更新するを停止します)
- ブロックを削除
Resolution
- ユーザーは、 VPNをオフにした後、または個人のマシンから同じ操作を試すことができます。目的は、企業のファイアウォールまたはプロキシをバイパスして、それが成功するかどうかを確認することです。
- ブロックを解除するには、ユーザーはユーザー側のファイアウォールまたはプロキシのトラブルシューティングを行う必要があります。