Prisma Cloud: ユーザー アカウントの更新/変更または削除に失敗しました。エラー - 現時点ではサービス アカウントを削除できませんでした。Prisma Cloud サポート チームにお問い合わせください。

Prisma Cloud: ユーザー アカウントの更新/変更または削除に失敗しました。エラー - 現時点ではサービス アカウントを削除できませんでした。Prisma Cloud サポート チームにお問い合わせください。

3504
Created On 06/16/23 05:37 AM - Last Modified 01/07/25 12:03 PM


Symptom


Not able to delete, modify/update other user accounts though the account performing the operation has System Admin Privilege.

Error :
Service Account could not be deleted at this time. Please contact your Prisma Cloud support team.

Screenshot 2023-06-16 at 1.30.03 PM.png


Environment


  • プリズマクラウド
  • アクセス制御


Cause


この問題は、 HTTP PUT および DELETE オプションがユーザーのファイアウォールによってブロックされる場合に発生する可能性があります。
操作の実行中に HAR ファイルを収集して調べると、これらのHTTPオプションに対して 403 Forbidden Response が表示されます。HAR ファイルに表示されるとおり、ネットワークキャプチャに表示されます。
  1. PUT OPTIONブロック(ユーザーアカウントの更新するを停止します)
スクリーンショット 2023-06-16 午後 1:21:48.png
  1. ブロックを削除
スクリーンショット 2023-06-16 午後 1:23:14.png


Resolution


  1. ユーザーは、 VPNをオフにした後、または個人のマシンから同じ操作を試すことができます。目的は、企業のファイアウォールまたはプロキシをバイパスして、それが成功するかどうかを確認することです。
  2. ブロックを解除するには、ユーザーはユーザー側のファイアウォールまたはプロキシのトラブルシューティングを行う必要があります。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kI6tCAE&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language