Prisma Cloud : la mise à jour/modification ou la suppression du compte utilisateur échoue. Erreur : le compte de service n'a pas pu être supprimé pour le moment. Veuillez contacter votre équipe d'assistance Prisma Cloud.

Prisma Cloud : la mise à jour/modification ou la suppression du compte utilisateur échoue. Erreur : le compte de service n'a pas pu être supprimé pour le moment. Veuillez contacter votre équipe d'assistance Prisma Cloud.

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Created On 06/16/23 05:37 AM - Last Modified 01/07/25 11:59 AM


Symptom


Not able to delete, modify/update other user accounts though the account performing the operation has System Admin Privilege.

Error :
Service Account could not be deleted at this time. Please contact your Prisma Cloud support team.

Screenshot 2023-06-16 at 1.30.03 PM.png


Environment


  • Nuage de prisme
  • Contrôle d'accès


Cause


Ce problème peut se produire lorsque les options HTTP PUT et DELETE sont bloquées par les pare-feu des utilisateurs.
Lorsque le fichier HAR est collecté lors de l'exécution des opérations et examiné, une réponse interdite 403 peut être observée pour ces OPTIONS HTTP . Tel qu'affiché dans le fichier HAR tel qu'affiché dans la capturer réseau.
  1. blocage PUT OPTION (Arrête la mettre à jour du compte utilisateur )
Capture d'écran 2023-06-16 à 13h21.48.png
  1. SUPPRIMER LE BLOC
Capture d'écran 2023-06-16 à 13h23.14.png


Resolution


  1. L'utilisateur peut essayer les mêmes opérations après avoir désactivé le VPN ou à partir d'une machine personnelle. L'objectif est de contourner le pare-feu ou le proxy de l'entreprise et de voir si cela réussit.
  2. L'utilisateur devra ensuite dépanner les pare-feu ou le proxy côté utilisateur pour supprimer le blocage.


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