Prisma Cloud: Aktualisieren/Ändern oder Löschen des Benutzerkontos schlägt fehl. Fehler – Das Servicekonto konnte derzeit nicht gelöscht werden. Bitte wenden Sie sich an Ihr Prisma Cloud-Supportteam.

Prisma Cloud: Aktualisieren/Ändern oder Löschen des Benutzerkontos schlägt fehl. Fehler – Das Servicekonto konnte derzeit nicht gelöscht werden. Bitte wenden Sie sich an Ihr Prisma Cloud-Supportteam.

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Created On 06/16/23 05:37 AM - Last Modified 01/07/25 12:00 PM


Symptom


Not able to delete, modify/update other user accounts though the account performing the operation has System Admin Privilege.

Error :
Service Account could not be deleted at this time. Please contact your Prisma Cloud support team.

Screenshot 2023-06-16 at 1.30.03 PM.png


Environment


  • Prisma Cloud
  • Zugriffskontrolle


Cause


Dieses Problem kann auftreten, wenn die HTTP -Optionen „PUT“ und „DELETE“ durch Benutzer-Firewalls blockiert werden.
Wenn die HAR-Datei während der Durchführung der Vorgänge erfasst und untersucht wird, ist für diese HTTP OPTIONEN die Antwort „403 Forbidden Response“ zu sehen. Wie in der HAR-Datei angezeigt, wie in der erfassen dargestellt.
  1. PUT OPTION- sperren (Stoppt die aktualisieren des Benutzer )
Screenshot 2023-06-16 um 13.21.48 Uhr.png
  1. BLOCK LÖSCHEN
Screenshot 2023-06-16 um 13.23.14 Uhr.png


Resolution


  1. Der Benutzer kann dieselben Vorgänge nach dem Ausschalten des VPN oder von einem persönlichen Computer aus versuchen. Ziel ist es, die Firewall oder den Proxy des Unternehmens zu umgehen und zu prüfen, ob dies erfolgreich ist.
  2. Der Benutzer muss dann die Probleme mit der Benutzer Firewall oder dem Proxy beheben, um die sperren zu entfernen.


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