Die von Panorama an die Firewall gesendete Richtlinienänderung ist auf der Firewall nicht vorhanden.

Die von Panorama an die Firewall gesendete Richtlinienänderung ist auf der Firewall nicht vorhanden.

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Created On 04/11/23 16:49 PM - Last Modified 12/27/24 08:11 AM


Symptom


  • An einer Gerätegruppe vorgenommene Richtlinienänderungen werden an die Firewall weitergeleitet.
  • Nach einem erfolgreichen Push ist die Richtlinie auf der Firewall nicht sichtbar.


Environment


  • Panorama verwaltete Firewalls
  • Unterstützte PAN-OS
  • Commit- und Push-Vorgang


Cause


Hier sind die drei häufigsten Gründe für das Problem.

  • Auf der Registerkarte „Ziel“ der Richtlinie ist das Gerät nicht ausgewählt.
  • Die Änderung muss vor dem Gerät -Push noch auf Panorama ausführen werden .
  • Ein vollständiges ausführen steht entweder auf verwaltungs- aus oder alle Änderungen im Panorama werden auch nach einem selektiven ausführen vorgenommen.


Resolution


  1. Auf der Registerkarte „Ziel“ der Richtlinie ist „Beliebig“ Standard(-) aktiviert. Wenn ein bestimmtes Gerät ausgewählt ist, stellen Sie sicher, dass auch das erforderliche Gerät ausgewählt ist, damit das Gerät die Änderung empfangen kann.
  2. Übernehmen Sie die Änderungen zunächst in Panorama, bevor Sie sie auf das Gerät übertragen.
  3. Wechseln Sie zwischen „Alle Änderungen übernehmen“ und „Vom verwaltungs- vorgenommene Änderungen übernehmen“, um zu prüfen, ob ein vollständiges ausführen aussteht. Führen Sie bei Bedarf ein vollständiges ausführen durch, bevor Sie mit dem Pushen auf das Gerät fortfahren.


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