でのオンデマンド レジストリ スキャンのキューの最大深度Prisma Cloudコンピューティング

でのオンデマンド レジストリ スキャンのキューの最大深度Prisma Cloudコンピューティング

3579
Created On 04/07/23 20:59 PM - Last Modified 02/10/25 21:11 PM


Symptom


この記事では、オンデマンド レジストリ スキャン キューが大量に処理される可能性について強調しています。 仮説的な状況に言及しているため、正確な症状についてはまだわかりません.
  • バックエンド チームによって確認された潜在的な症状は、コンソールがメモリ不足になる可能性があることです (OOM )
  • コンソール側からエラー メッセージ/拒否が表示される場合は、メッセージが Defender によって受け入れられず、コンソール キューに残っている可能性があります。


Environment


  • Prisma Cloud コンピューティング - 自己ホスト & SaaS (すべてのバージョン)
  • レジストリ (GCR 、ECR 、 & もっと)


Cause


オンデマンド キューは通常、リクエストのサイズが小さいため問題を引き起こしませんが、問題が発生した場合、コンソールの仮想メモリに影響を与え、コンソールがメモリ不足になる可能性があります (OOM ) 前に説明したように。

Resolution


  • コンソールの再起動を開始すると、キューに保存または並べられたリクエストは、コンソールの再起動時にリセットされるコンソールのメモリに保存されているため、クリーンアップされます。
  • 実行できるオンデマンド レジストリ スキャン リクエストの数に厳密な制限はありません。


Additional Information


この問題に関連する重要なドキュメント:

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kHdICAU&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language