Prisma Cloud: Default policies cannot be updated

Prisma Cloud: Default policies cannot be updated

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Created On 04/07/23 07:13 AM - Last Modified 06/04/25 20:28 PM


Symptom


A user can't update default policies even if we attach the required permissions to the user.

GUI Path: Settings > Access Control > Permission Groups 
image.png



Environment


  • Prisma Cloud Enterprise Edition
  • Policy
  • Role


Cause


Default policies can only be updated by the system admin and this is as per the design.

Resolution


Please update default policies with the system admin.

Additional Information


For non system admin users, even if it’s not a default policy, only the user with role of the owner of the policy (role of the user who had created the policy), can update the policy.

  • Documentation for Prisma Cloud Administrator Roles



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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kHd3CAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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