Connectivity to Prisma Access is Temporarily unavailable
4910
Created On 03/22/23 03:50 AM - Last Modified 07/19/23 16:51 PM
Symptom
- Commit and validation failing on the Panorama.
- Panorama > Cloud Services > Status page is unavailable.
- Unable to retrieve Prisma Access status.
- Error seen on the status page is "Connectivity to Prisma Access is Temporarily unavailable".
- Following errors are seen in the cloud services log when debug is enabled.
- request plugins debug level high plugin-name cloud_services
- tail follow yes plugins-log plugin_cloud_services.log
023-03-20 00:46:25.244 -0500 DEBUG: [query] http_code 500, response: {"result": "error", "message": "Epoch time is invalid, please make sure NTP is configured", "epoch": 1679291246}
- Turn off the log-level after capturing the logs by executing the following command
- request plugins debug level off plugin-name cloud_services
Environment
- Panorama managed Prisma Access
- Cloud services plugin.
Cause
- System clock is behind the actual time OR
- There is a loss of connectivity to NTP Server.
Resolution
- Ensure the system clock is correct.
- Ensure that the NTP server is connected and reachable from Panorama.
- GUI: Panorama > Setup > Services
- Select the NTP tab.
- In the NTP Server Address field, enter the IP address or hostname of a NTP server.