Plusieurs PANOS alertes par e-mail indiquant l’échec de l’authentification de l’utilisateur pour différents utilisateurs

Plusieurs PANOS alertes par e-mail indiquant l’échec de l’authentification de l’utilisateur pour différents utilisateurs

4321
Created On 03/16/23 00:18 AM - Last Modified 07/16/25 21:10 PM


Symptom


  • Les utilisateurs recevant plusieurs alertes de l'indiquant « l'authentification de l'utilisateur a échoué pour lPANW firewall'utilisateur 'xxxx'. L’utilisateur s’est connecté avec succès, mais l’alerte indique que le compte utilisateur est verrouillé.


Environment


  • Tous les réseaux de Palo Alto (PANW) firewall
  • Alertes par e-mail configurées pour les tentatives d’authentification ayant échoué
  •  GlobalProtect (GP) à l’aide de la méthode de connexion avant ouverture de session (Always On) et de l’authentification unique (SSO)


Cause


  • Le nom d’utilisateur saisi lors de la connexion à l’hôte était différent du nom d’utilisateur utilisé pour GP
  • Étant donné SSO qu'il est configuré, le premier nom d'utilisateur entré échouerait à l'authentification auprès du portail/de la passerelle, car il ne correspond pas à ce qui est configuré dans le profil d'authentification.


Resolution


  1. Pour résoudre le problème, désactivez SSO lors de l’utilisation de la méthode Always On connect si le nom d’utilisateur diffère de ce qui GP est attendu
Remarque: SSO est activé par défaut pour les hôtes Windows à partir de 10.1 PAN-OS ; plus d’informations peuvent être trouvées ici


Additional Information




Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kHN5CAM&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language