Varias PANOS alertas de correo electrónico que indican que la autenticación del usuario falló para varios usuarios

Varias PANOS alertas de correo electrónico que indican que la autenticación del usuario falló para varios usuarios

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Created On 03/16/23 00:18 AM - Last Modified 07/16/25 21:10 PM


Symptom


  • Usuarios que reciben múltiples alertas de la indicación "autenticación de usuario fallido para el PANW firewall usuario 'xxxx'. El usuario ha iniciado sesión correctamente, pero la alerta dice que la cuenta de usuario está bloqueada.


Environment


  • Cualquier red de Palo Alto (PANW) firewall
  • Alertas de correo electrónico configuradas para intentos fallidos de autenticación
  •  GlobalProtect (GP) mediante el método de conexión previo al inicio de sesión (siempre activado) y el inicio de sesión único (SSO)


Cause


  • El nombre de usuario introducido durante el inicio de sesión en el host era diferente del nombre de usuario utilizado para GP
  • Dado que está configurado, el primer nombre de usuario introducido fallaría la autenticación en el portal / puerta de enlace, ya que SSO no coincide con lo que está configurado en el perfil de autenticación


Resolution


  1. Para resolver el problema, desactive SSO mientras usa el método Always On Connect si el nombre de usuario difiere de lo esperado GP
Nota: SSO está habilitado de forma predeterminada para hosts de Windows a partir de PAN-OS 10.1; puede encontrar más información aquí


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