Mehrere E-Mail-Benachrichtigungen PANOS , die darauf hinweisen, dass die Benutzerauthentifizierung für verschiedene Benutzer fehlgeschlagen ist
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Created On 03/16/23 00:18 AM - Last Modified 07/16/25 21:10 PM
Symptom
- Benutzer, die mehrere Warnungen von der PANW firewall Meldung "Benutzer hat die Authentifizierung für Benutzer 'xxxx' fehlgeschlagen" erhalten. Der Benutzer hat sich erfolgreich angemeldet, aber die Warnung besagt, dass das Benutzerkonto gesperrt ist."
Environment
- Alle Netzwerke in Palo Alto (PANW) firewall
- E-Mail-Benachrichtigungen, die für fehlgeschlagene Authentifizierungsversuche konfiguriert sind
- GlobalProtect (GP) mit der Voranmeldemethode (Always On) und Single Sign-On (SSO)
Cause
- Der Benutzername, der bei der Hostanmeldung eingegeben wurde, unterschied sich von dem Benutzernamen, der für GP
- Da SSO konfiguriert ist, würde der erste eingegebene Benutzername die Authentifizierung beim Portal/Gateway fehlschlagen, da er nicht mit der Konfiguration im Authentifizierungsprofil übereinstimmt
Resolution
- Um das Problem zu beheben, deaktivieren SSO Sie es bei Verwendung der Always On-Verbindungsmethode, wenn der Benutzername von GP den Erwartungen abweicht.
Hinweis: SSO ist standardmäßig für Windows-Hosts ab PAN-OS 10.1 aktiviert; weitere Informationen finden Sie hier