Error: This email is already registered with an account
12068
Created On 03/08/23 13:53 PM - Last Modified 06/14/23 14:32 PM
Symptom
When the Super User is trying to create a new user, they are getting an error: "This email is already registered with an account."
Environment
CSP
Cause
The email address of the user is already registered on our support portal. The support portal membership has already been created.
Resolution
The Super User should add the new user to their support account instead of trying to create the membership from scratch.
- The Super User should go to Members >> Manage Users >> Add User to Account
- Then they should fill out the email address and assign the requested roles to the user