Error message 'Failed evaluating OS security updates: exit status 100' seen in Prisma Cloud Defender Logs

Error message 'Failed evaluating OS security updates: exit status 100' seen in Prisma Cloud Defender Logs

1327
Created On 03/05/23 10:10 AM - Last Modified 10/11/23 08:10 AM


Symptom


  • Error message 'Failed evaluating OS security updates: exit status 100' seen in Prisma Cloud Defender Logs


Environment


  • Prisma Cloud Compute
  • Linux (Ubuntu and Debian hosts only)


Cause


  • As part of Host Scanning, we are scanning the host machine for Pending OS security updates.
  • If the Defender fails to fetch updates due to certificate verification issues or otherwise, you may see these error messages in Defender Logs.


Resolution




Additional Information


  • This can be manually checked by running 'apt-get' update on this host machine.
449 — Ensure no pending OS security updates

On each host scan, Prisma Cloud checks for available package updates marked as security updates. If such updates are found, they’re listed under the security updates tab in Monitor > Runtime > Host observations > <HOST> Supported for Ubuntu and Debian hosts only.

ReferencePrisma Cloud Labs compliance checks


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kHDACA2&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail