iOS に接続できませんGlobalProtectAzure を使用してSAML認証

iOS に接続できませんGlobalProtectAzure を使用してSAML認証

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Created On 02/27/23 16:09 PM - Last Modified 06/07/25 02:58 AM


Symptom


  • Azure を使用したグローバル プロテクトのセットアップSAML認証
  • ウィンドウズとマックOSデバイスが正常に接続されました
  • iOS デバイスが正しく認証され、「ログイン成功」ページが表示されるが、「接続」でスタックする
iOS デバイスが接続中に動かなくなる
  • PanGPS.log には、次のエラーが表示されます。
Debug(9372): ----Portal Login starts----
Debug(2398): Failed to open file /private/var/mobile/Containers/Shared/AppGroup/8AC5DF39-7F0B-4652-A1FB-848DFE17BB7E/PanPUAC_34684bee1051fea766d2f5f40d5eef7.dat
Debug(9389): Saml auth
Debug(1132): session cleanup.
Debug(8592): Return false for saml/cas auth

 


Environment


  • PA-460
  • PanOS 10.2.2-h2
  • GlobalProtect クライアント バージョン 6.0.4-c26


Cause


PanOS 10.1 では、SAML続くSAML応答結果がACS HTTPiOS を引き起こす応答SAML認証に失敗する:
  1. saml-slo
  2. saml ユーザー名
  3. プレログイン Cookie
  4. saml 認証ステータス


Resolution


  1. この問題は修正済みですPanOS バージョン 10.2.3下 PAN-191216
  2. にアップグレード優先リリース問題を修正します。


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