Change on AD server is not synchronized to Cloud Identity Engine(CIE)

Change on AD server is not synchronized to Cloud Identity Engine(CIE)

808
Created On 02/08/23 01:33 AM - Last Modified 10/27/25 16:15 PM


Symptom


  • Active Directory (AD) changes made are not reliably syncing with Cloud Identity Engine (CIE).
  • Object updates made are often delayed or completely unreflected in CIE.


Environment


  • Prisma Access(SASE)
  • Cloud Identity Engine(CIE)


Cause


  • CIE does occasional maintenance during which all incremental syncs are suspended.
  • After this maintenance is finished, incremental sync will be resumed.


Resolution


  1. Perform "Full Sync" or "Sync Changes" from UI after the changes.
  2. OneĀ  can manually trigger the sync on demand even during the maintenance window.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kGqzCAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail