RMA 向导“更换设备”失败并出现错误:“对于身份验证类型 psk,身份验证密钥不能为NULL”

RMA 向导“更换设备”失败并出现错误:“对于身份验证类型 psk,身份验证密钥不能为NULL”

1498
Created On 02/07/23 01:23 AM - Last Modified 06/02/25 08:11 AM


Symptom


  • RMA 向导“更换设备”无法复制标准VPN接口
  • 显示错误消息:“对于身份验证类型 psk,身份验证机密不能为NULL
  • 如果将身份验证覆盖配置为替换设备,则会看到这种情况,并且可以在“替换设备”RMA 向导期间在显示 psk/cert 为NULL的json 配置中进行验证。


Environment


  • Prisma SD-WAN
  • 版本 6.1
  • IPSec身份验证覆盖
  • RMA 向导
  • 离子设备


Cause


这样做是为了防止从 json 配置文件显示敏感信息。

Resolution


  1. 删除身份验证覆盖配置。 此处提供了有关如何删除覆盖的示例。
  2. 完成RMA 向导流程。此过程应该不会出现任何错误。
  3. 重新手动配置认证信息。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kGqBCAU&lang=zh_CN&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language