L'assistant RMA « Remplacer l' appareil» échoue avec l'erreur : « Le secret d'authentification ne peut pas être NULL pour le type d'authentification psk »

L'assistant RMA « Remplacer l' appareil» échoue avec l'erreur : « Le secret d'authentification ne peut pas être NULL pour le type d'authentification psk »

1500
Created On 02/07/23 01:23 AM - Last Modified 06/02/25 08:11 AM


Symptom


  • L'assistant RMA « Remplacer l' appareil» ne parvient pas à copier l'interface VPN standard
  • Le message d'erreur : « Le secret d'authentification ne peut pas être NULL pour le type d'authentification psk » s'affiche
  • Cela se produit si le remplacer de l'authentification est configuré pour remplacer le appareil et peut être vérifié dans la configuration json affichant psk/cert comme NULL pendant l'assistant RMA « remplacer le appareil».


Environment


  • Prisma SD-WAN
  • Version 6.1
  • Remplacement de l'authentification IPSec
  • Assistant RMA
  • Dispositifs ioniques


Cause


Ceci est fait pour empêcher l'affichage d'informations sensibles à partir du fichier de configuration json.

Resolution


  1. Supprimer la configuration de remplacer' authentification. Un exemple de remplacer est disponible ici.
  2. Suivez l' assistant RMA . L'opération devrait se dérouler sans erreur.
  3. configurer à nouveau manuellement les informations d'authentification.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kGqBCAU&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language