El asistente de RMA "Reemplazar dispositivo" falla con el error: "El secreto de autenticación no puede ser NULL para el tipo de autenticación psk".

El asistente de RMA "Reemplazar dispositivo" falla con el error: "El secreto de autenticación no puede ser NULL para el tipo de autenticación psk".

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Created On 02/07/23 01:23 AM - Last Modified 06/02/25 08:11 AM


Symptom


  • El asistente de RMA "Reemplazar el dispositivo" no copia la interfaz VPN estándar
  • Se muestra el mensaje de error: " El secreto de autenticación no puede ser NULL para el tipo de autenticación psk ".
  • Esto se ve si la cancelar de autenticación está configurada para reemplazar el dispositivo y se puede verificar en la configuración json que muestra psk/cert como NULL durante el Asistente de RMA "reemplazar el dispositivo".


Environment


  • Prisma SD-WAN
  • Versión 6.1
  • Anulación de la autenticación IPSec
  • Asistente de RMA
  • Dispositivos de iones


Cause


Esto se hace para evitar que se muestre información confidencial del archivo de configuración json.

Resolution


  1. Eliminar la configuración de cancelar de autenticación. Encontrará un ejemplo de cómo eliminar la cancelar aquí.
  2. Complete el proceso del asistente de RMA . Debería completarse sin errores.
  3. configurar manualmente nuevamente la información de autenticación.


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