Prisma Cloud Defender がコンソールに接続されている間は正常に動作しているが、エラー メッセージ "Error in a Defender component" を含む接続ステータスが表示される

Prisma Cloud Defender がコンソールに接続されている間は正常に動作しているが、エラー メッセージ "Error in a Defender component" を含む接続ステータスが表示される

10489
Created On 02/06/23 13:25 PM - Last Modified 03/02/23 05:27 AM


Symptom


  • Prisma Cloud Defender はコンソールに接続している間は正常に動作していますが、接続ステータスにエラー メッセージ "Error in a Defender component" が表示されます。
スクリーンショット 2023 年 2 月 15 日 11.03.55AM .png
  • 一方、コンソールに「コンテナー情報プロファイルの更新に失敗しました」というエラー メッセージが表示される場合もあります。UIおよびディフェンダー ログ。
スクリーンショット 2023 年 2 月 6 日 9.21.50PM .png
ERRO YYYY-MM-DD Txx:xx:xx scanner.go:604 failed to update container info profile not found
 
 


Environment


  • Prisma Cloud コンピューティング


Cause


  • このエラーまたは警告は、短時間のプロセスが原因でログに記録されます。
  • これは、Defender ビューでのステータスの表示のみの問題であり、本番環境への影響はありません。


Resolution


  • Defender を再起動または再展開して、エラー メッセージをクリアします。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kGpXCAU&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language