Prisma Cloud Defender fonctionne correctement lorsqu’il est connecté à la console mais affiche l’état de la connexion avec le message d’erreur « Erreur dans un composant Defender »

Prisma Cloud Defender fonctionne correctement lorsqu’il est connecté à la console mais affiche l’état de la connexion avec le message d’erreur « Erreur dans un composant Defender »

10489
Created On 02/06/23 13:25 PM - Last Modified 03/02/23 05:27 AM


Symptom


  • Prisma Cloud Defender fonctionne correctement lorsqu’il est connecté à la console mais affiche l’état de la connexion avec le message d’erreur « Erreur dans un composant Defender ».
Capture d’écran 2023-02-15 à 11.03.55 AM.png
  • Pendant ce temps, vous pouvez également voir le message d'erreur « Impossible de mettre à jour le profil d'informations sur le conteneur introuvable » dans les journaux de la console UI et du Defender.
Capture d’écran 2023-02-06 à 9.21.50 PM.png
ERRO YYYY-MM-DD Txx:xx:xx scanner.go:604 failed to update container info profile not found
 
 


Environment


  • Prisma Cloud Calculer


Cause


  • Cette erreur ou cet avertissement est consigné en raison d’un processus de courte durée.
  • Il ne s’agit que d’un problème d’affichage dans la vue Defender sur l’état sans impact sur la production ou autre.


Resolution


  • Redémarrez / redéployez le Defender pour effacer le message d’erreur.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kGpXCAU&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language