Prisma Cloud Defender läuft einwandfrei, wenn er mit der Konsole verbunden ist, zeigt jedoch den Verbindungsstatus mit der Fehlermeldung "Fehler in einer Defender-Komponente" an

Prisma Cloud Defender läuft einwandfrei, wenn er mit der Konsole verbunden ist, zeigt jedoch den Verbindungsstatus mit der Fehlermeldung "Fehler in einer Defender-Komponente" an

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Created On 02/06/23 13:25 PM - Last Modified 03/02/23 05:27 AM


Symptom


  • Prisma Cloud Defender läuft einwandfrei, wenn er mit der Konsole verbunden ist, zeigt jedoch den Verbindungsstatus mit der Fehlermeldung "Fehler in einer Defender-Komponente" an.
Screenshot 15.02.2023 am 11.03.55 AM.png
  • In der Zwischenzeit wird möglicherweise auch die Fehlermeldung "Fehler beim Aktualisieren des Container-Infoprofils nicht gefunden" in Konsolen UI - und Defender-Protokollen angezeigt.
Screenshot 06.02.2023 am 21.09.50 PM.png
ERRO YYYY-MM-DD Txx:xx:xx scanner.go:604 failed to update container info profile not found
 
 


Environment


  • Prisma Cloud Berechnen


Cause


  • Dieser Fehler oder diese Warnung wird aufgrund eines kurzlebigen Prozesses protokolliert.
  • Dies ist nur ein Anzeigeproblem in der Defender-Ansicht zum Status ohne Auswirkungen auf die Produktion oder aus anderen Gründen.


Resolution


  • Starten Sie den Defender neu, um die Fehlermeldung zu löschen.


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