Prisma Cloud Defender running fine while connected to Console but showing Connection Status with Error message "Error in a Defender component"

Prisma Cloud Defender running fine while connected to Console but showing Connection Status with Error message "Error in a Defender component"

10487
Created On 02/06/23 13:25 PM - Last Modified 02/15/23 03:06 AM


Symptom


  • Prisma Cloud Defender running fine while connected to Console but showing Connection Status with Error message "Error in a Defender component".
Screenshot 2023-02-15 at 11.03.55 AM.png
  • Meanwhile, you might also see error message 'failed to update container info profile not found' in Console UI and Defender Logs.
Screenshot 2023-02-06 at 9.21.50 PM.png
ERRO YYYY-MM-DD Txx:xx:xx scanner.go:604 failed to update container info profile not found
 
 


Environment


  • Prisma Cloud Compute


Cause


  • This error or warning is logged due to a short-lived process.
  • This is only a display issue in the Defender view on status with no production impact or otherwise.


Resolution


  • Restart / Re-deploy the Defender to clear the error message.


Actions
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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kGpXCAU&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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