Prisma Cloud Defender running fine while connected to Console but showing Connection Status with Error message "Error in a Defender component"
10487
Created On 02/06/23 13:25 PM - Last Modified 02/15/23 03:06 AM
Symptom
- Prisma Cloud Defender running fine while connected to Console but showing Connection Status with Error message "Error in a Defender component".
- Meanwhile, you might also see error message 'failed to update container info profile not found' in Console UI and Defender Logs.
ERRO YYYY-MM-DD Txx:xx:xx scanner.go:604 failed to update container info profile not found
Environment
- Prisma Cloud Compute
Cause
- This error or warning is logged due to a short-lived process.
- This is only a display issue in the Defender view on status with no production impact or otherwise.
Resolution
- Restart / Re-deploy the Defender to clear the error message.