Console Banner Certificate issue after upgrade to 22.12.415

Console Banner Certificate issue after upgrade to 22.12.415

856
Created On 01/23/23 12:41 PM - Last Modified 07/10/24 16:34 PM


Symptom


After upgrade Prisma Cloud Compute to the 22.12.415 version the Console pop up the banner with the following error message: 

[Defenders amount] defenders must be redeployed because their cert for Console-Defender communication expired [Days amount] days ago, and they won’t be able to establish a connection to Console.

Redeploy these Defenders to set them up with the new cert.


image.png


Environment


Prisma Cloud Compute 22.12.415

Cause


It is a known issue PC 22.12 CWP-43836 because the old certificates present in the cert folder /var/lib/twistlock/certificates

 


Resolution


Workaround for this error is to delete these files *.pem.old in the path /var/lib/twistlock/certificates 

Or upgrade to the latest version.


Additional Information


Fix was prepared and will be deployed in the next Lagrange update 1 release.
 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kGSOCA2&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail