Le mot de passe à usage unique (OTP) ne fonctionne pas après la mise à niveau de Panorama PAN-OS et Cloud Plug-in

Le mot de passe à usage unique (OTP) ne fonctionne pas après la mise à niveau de Panorama PAN-OS et Cloud Plug-in

20082
Created On 01/11/23 19:21 PM - Last Modified 08/17/23 06:36 AM


Symptom


  • Tentative de connexion Panorama à CDL après la mise à niveau vers PAN-OS la version 10.1.8 mais obtention de l’erreur: " Impossible de vérifier le compte. Impossible d’effectuer les vérifications des fonctionnalités/licences.

    Cas#02425400--ErreurPanorama.png



Environment


  • VM-Panorama,
  • PAN-OS 10.1.8,
  • Panorama Plug-in Cloud 3.1.2


Cause


Cela se produit lorsque Panorama ne peut pas remplacer son ancien certificat par le nouveau certificat. Cette fois, il est obligatoire de supprimer l’ancien certificat manuellement.

Comme nous l’avons fait ci-dessous:

Panorama > request plugins cloud_services panorama-certificate delete 

 



Resolution


  1. De la Panorama CLI course
> delete license key *key
[ You may also delete ONLY the Coxtex Data Lake license key, i.e., Logging Service, instead of ALL licenses.] 

> request license fetch

> request plugins cloud_services panorama-certificate delete ←

> request plugins cloud_services panorama-certificate fetch debug yes otp xxxxxxxxxxxxxxxxxxxx
  1. Vous obtenez OTP de: CSP (support.paloaltonetworks.com) Assets Cloud Services > (mappé à 'droite' Panorama) > Générer OTP > copie OTP → appuyez sur Entrée]
    • Vous devriez voir « Succès » à la fin de la CLI sortie.
  2. Maintenant, si vous allez à > Panorama > Cloud Services statut.
Cas #02425400-Status-B.png
  1. Vous devriez voir que presque tous les boutons radio sont verts
.Cas #02425400-Status-A.png
 


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