La contraseña de un solo uso (OTP) no funciona después de la actualización de Panorama PAN-OS Cloud Plug-in

La contraseña de un solo uso (OTP) no funciona después de la actualización de Panorama PAN-OS Cloud Plug-in

20159
Created On 01/11/23 19:21 PM - Last Modified 08/17/23 06:36 AM


Symptom


  • Intentando conectarse Panorama después CDL de actualizarlo a PAN-OS 10.1.8 pero obteniendo el error: " Error al verificar la cuenta. Error al completar las comprobaciones de funciones/licencias".

    Caso#02425400--PanoramaError.png



Environment


  • VM-Panorama,
  • PAN-OS 10.1.8,
  • Panorama Plug-in en la nube 3.1.2


Cause


Esto sucede cuando Panorama no puede reemplazar su antiguo certificado con el nuevo certificado. Esa vez es obligatorio eliminar el certificado antiguo manualmente.

Como hicimos a continuación:

Panorama > request plugins cloud_services panorama-certificate delete 

 



Resolution


  1. Desde la Panorama CLI carrera
> delete license key *key
[ You may also delete ONLY the Coxtex Data Lake license key, i.e., Logging Service, instead of ALL licenses.] 

> request license fetch

> request plugins cloud_services panorama-certificate delete ←

> request plugins cloud_services panorama-certificate fetch debug yes otp xxxxxxxxxxxxxxxxxxxx
  1. Obtienes OTP de: CSP (support.paloaltonetworks.com) Assets Cloud Services > (mapeado a 'derecha' Panorama) > Generar OTP > Copiar OTPPresionar Enter]
    • Debería ver "Éxito" al final de la CLI salida.
  2. Ahora, si vas a > Panorama > Cloud Services Estado.
Caso#02425400-Estado-B.png
  1. Debería ver que casi todos los botones de opción son verdes
.Caso#02425400-Estado-A.png
 


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