Einmalkennwort (OTP) funktioniert nach Upgrade von Panorama PAN-OS und Cloud-Plug-in nicht
20082
Created On 01/11/23 19:21 PM - Last Modified 08/17/23 06:36 AM
Symptom
Nach dem Upgrade auf PAN-OS 10.1.8 wird versucht, eine Verbindung Panorama CDL herzustellen, aber die Fehlermeldung wird angezeigt: " Das Konto konnte nicht überprüft werden. Feature-/Lizenzprüfungen konnten nicht abgeschlossen werden."
Environment
- VM-Panorama,
- PAN-OS 10.1.8,
- Panorama Cloud-Plug-in 3.1.2
Cause
Dies geschieht, wenn Panorama das alte Zertifikat nicht durch das neue Zertifikat ersetzt werden kann. In diesem Fall ist es zwingend erforderlich, das alte Zertifikat manuell zu löschen.
Wie wir es unten getan haben:
Panorama > request plugins cloud_services panorama-certificate delete
Resolution
- Aus der Panorama CLI Flucht
> delete license key *key [ You may also delete ONLY the Coxtex Data Lake license key, i.e., Logging Service, instead of ALL licenses.] > request license fetch > request plugins cloud_services panorama-certificate delete ← > request plugins cloud_services panorama-certificate fetch debug yes otp xxxxxxxxxxxxxxxxxxxx
- Sie erhalten OTP von: CSP (support.paloaltonetworks.com) Assets Cloud Services > (auf "rechts" Panoramaabgebildet) > Generieren OTP > Kopieren OTP → Drücken Sie die Eingabetaste]
- Sie sollten "Erfolg" am Ende der CLI Ausgabe sehen.
- Wenn Sie nun zu > gehen, Panorama > Cloud Services Status.
- Sie sollten sehen, dass fast alle Optionsfelder grün sind
.