At this time your password can only be reset by an administrator. Please Contact Support for further assistance
Symptom
You try to reset your password, but instead of receiving a password reset email, you get the message below:
Environment
- Customer Support Portal (CSP)
- Okta
Cause
Your user login has been locked
When a user enters the wrong password consecutively 5 times, their account gets locked for 15 minutes. If a "locked" user initiates a password reset through our portal, the system will send them an email without the password reset link and will advise them to contact support. In this way the Support Team can verify the identity of the person who is requesting the password reset.
Your user login has not been activated yet
You will also receive this email if you try to reset password for a user login that has not been activated yet. When a user login is created, an activation email is sent to the user. By clicking the activation link within this email, the user can create their password and setup MFA. The password reset function will not work for an inactive user login.
Note: The activation link is valid for 7 days.
If you are not receiving password reset link via email, it can indicate that your user login was deactivated.
Please visit the Customer Support Portal home page for assistance. Users are systematically removed/deactivated if:
- there haven't been any login attempts in more than two years, or
- the login was created more than 6 months ago but was never used
Resolution
Get Assistance
You can get assistance by visiting the Customer Support Portal home page to help diagnose issues or request further assistance.
Self Service