MacOSで再起動するたびに「GlobalProtectサービスに接続できませんでした」というエラーメッセージが表示される

MacOSで再起動するたびに「GlobalProtectサービスに接続できませんでした」というエラーメッセージが表示される

113087
Created On 12/14/22 09:09 AM - Last Modified 04/11/24 18:58 PM


Symptom


  • macOSクライアント上のGlobalProtectアプリは、次のエラーメッセージを表示します。
  • 「GlobalProtectサービスに接続できませんでした。 GlobalProtectサービスが実行されていることを確認します。 問題が解決しない場合は、管理者に問い合わせてください。
Global Protectのエラーメッセージ


Environment


  • GlobalProtectアプリバージョン6.0以降
  • macOSクライアント
手記: 5.2 および 6.0 を実行している Windows PC では、この問題は発生しません。


Cause


このエラーメッセージは、改善が視覚的な表示要求であるため導入されました。

Resolution


  1. この問題は、GPC バージョン 6.0.5 の GPC-16392 で修正されています。
  2. 最新バージョンにアップグレードすると、問題は解決します。


Additional Information


  • 通常のシナリオでは、PanGPS(サービス/デーモン)はPanGPAサービスの前に起動します。
  • PanGPAがPanGPSの前に起動された場合、改善により、必要に応じてPanGPSが最初にシステムによって起動できるように猶予期間が導入されます。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kFdGCAU&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language