Affichage du message d’erreur : « Impossible de se connecter au service GlobalProtect » après chaque redémarrage sous MacOS
113641
Created On 12/14/22 09:09 AM - Last Modified 04/11/24 18:58 PM
Symptom
- L’application GlobalProtect sur les clients macOS affiche le message d’erreur suivant.
- « Impossible de se connecter au service GlobalProtect. Assurez-vous que le service GlobalProtect est en cours d’exécution. Si le problème persiste, contactez votre administrateur.
Environment
- Application GlobalProtect versions 6.0 et ultérieures
- Clients macOS
Cause
Ce message d’erreur a été introduit comme une amélioration est une demande d’indication visuelle.
Resolution
- Ce problème est résolu sous GPC-16392 dans GPC version 6.0.5.
- La mise à niveau vers la dernière version résoudra le problème.
Additional Information
- Dans un scénario normal, PanGPS (service/démon) démarre avant le service PanGPA.
- si PanGPA démarre avant PanGPS, l’amélioration introduit une période de grâce pour permettre à PanGPS d’être lancé par le système en premier si nécessaire.