Getting error message: "Could not connect to GlobalProtect service" after every restart in MacOS
113015
Created On 12/14/22 09:09 AM - Last Modified 04/09/24 18:19 PM
Symptom
- GlobalProtect App on macOS clients display the following error message.
- "Could not connect to the GlobalProtect service. Make sure the GlobalProtect service is running. If the issue persists, contact your administrator."
Environment
- GlobalProtect App versions 6.0 and above
- macOS Clients
Cause
This error message was introduced as an improvement is a visual indication request.
Resolution
- This issue is fixed under GPC-16392 in GPC version 6.0.5.
- Upgrade to the latest version will resolve the issue.
Additional Information
- In a regular scenario PanGPS (service/daemon) will start before PanGPA service.
- if the PanGPA is starts before PanGPS, the improvement introduces a grace period to allow PanGPS getting launched by system first as required.