Getting error message: "Could not connect to GlobalProtect service" after every restart in MacOS

Getting error message: "Could not connect to GlobalProtect service" after every restart in MacOS

113015
Created On 12/14/22 09:09 AM - Last Modified 04/09/24 18:19 PM


Symptom


  • GlobalProtect App on macOS clients display the following error message.
  • "Could not connect to the GlobalProtect service. Make sure the GlobalProtect service is running. If the issue persists, contact your administrator."
Global Protect error message


Environment


  • GlobalProtect App versions 6.0 and above
  • macOS Clients
Note:  Windows PC running 5.2 and 6.0 does not have this problem.


Cause


This error message was introduced as an improvement is a visual indication request.

Resolution


  1. This issue is fixed under GPC-16392  in GPC version 6.0.5.
  2. Upgrade to the latest version will resolve the issue.


Additional Information


  • In a regular scenario PanGPS (service/daemon) will start before PanGPA service.
  • if the PanGPA is starts before PanGPS, the improvement introduces a grace period to allow PanGPS getting launched by system first as required.


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kFdGCAU&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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