Fehlermeldung: "Es konnte keine Verbindung zum GlobalProtect-Dienst hergestellt werden" nach jedem Neustart in MacOS

Fehlermeldung: "Es konnte keine Verbindung zum GlobalProtect-Dienst hergestellt werden" nach jedem Neustart in MacOS

113089
Created On 12/14/22 09:09 AM - Last Modified 04/11/24 18:58 PM


Symptom


  • GlobalProtect App auf macOS-Clients zeigt die folgende Fehlermeldung an.
  • "Es konnte keine Verbindung zum GlobalProtect-Dienst hergestellt werden. Stellen Sie sicher, dass der GlobalProtect-Dienst ausgeführt wird. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Administrator."
Global Protect-Fehlermeldung


Environment


  • GlobalProtect App Versionen 6.0 und höher
  • macOS-Clients
Anmerkung:  Auf Windows-PCs mit Version 5.2 und 6.0 tritt dieses Problem nicht auf.


Cause


Diese Fehlermeldung wurde als Verbesserung für eine visuelle Anzeige eingeführt.

Resolution


  1. Dieses Problem wurde unter GPC-16392 in GPC Version 6.0.5 behoben.
  2. Ein Upgrade auf die neueste Version behebt das Problem.


Additional Information


  • In einem normalen Szenario wird PanGPS (Dienst/Daemon) vor dem PanGPA-Dienst gestartet.
  • Wenn das PanGPA vor PanGPS gestartet wird, führt die Verbesserung eine Kulanzfrist ein, damit PanGPS bei Bedarf zuerst vom System gestartet werden kann.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kFdGCAU&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language