「ゲートウェイからログアウトコマンドを受信しました」という理由で GlobalProtect 接続が切断されました
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Created On 12/14/22 01:28 AM - Last Modified 01/07/25 12:12 PM
Symptom
- GPアプリケーションとゲートウェイ間の GlobalProtect 接続が断続的に、または特定の時間に切断されます。
- 問題が発生したとき、 PanGPS.logに次のログが表示されます。
P15656-T41487 11/16/2022 12:06:55:947 Debug(1466): Received logout command from gatewayEnvironment
- モバイルユーザー向けPrisma Access
- 自動スケーリング
- GlobalProtect (GP) アプリ
Cause
- 自動スケール (スケールイン) が実行されると、既存のモバイルユーザー接続はゲートウェイから切断され、新しいクラウド インスタンスに自動的に分散されます。
- 自動スケーリング機能により、ユーザーロードが容量を超えると、Prisma Access はスケールアウト (リソースを追加) して余分な負荷をサポートします。
- 一定時間ユーザーロードが少ない場合、Prisma Access もスケールインします。(以前に作成された余分なリソースを解放します)
- (スケールイン) が行われると、既存のモバイルユーザー接続はゲートウェイから切断され、既存のクラウド インスタンスに自動的に分散されます。
Resolution
- テナントに対して「リソース ベースの自動スケーリング」または「スケジュール ベースの自動スケーリング」が有効になっているかどうかを確認します。
- 問題がスケジュールのスケーリング時間と一致する時間に発生する傾向がある場合は、期待どおりに動作している可能性があります。
- 問題がスケジュールされたスケーリング時間と一致しない場合は、サポート ケースを開きます。