La connexion GlobalProtect est déconnectée en raison de la « commande de déconnexion reçue de la passerelle »
3470
Created On 12/14/22 01:28 AM - Last Modified 01/07/25 12:08 PM
Symptom
- La connexion GlobalProtect entre l' appli GP et la passerelle est déconnectée par intermittence ou à un certain moment.
- Le journal suivant peut être consulté dans PanGPS.log au moment du problème.
P15656-T41487 11/16/2022 12:06:55:947 Debug(1466): Received logout command from gatewayEnvironment
- Accès Prisma pour les utilisateurs mobiles
- Mise à l'échelle automatique
- Application GlobalProtect (GP)
Cause
- Au fur et à mesure que la mise à l'échelle automatique (scale-in) a lieu, les connexions utilisateur mobiles existantes sont déconnectées de la passerelle et sont automatiquement distribuées aux nouvelles instances cloud.
- Avec la fonctionnalité de mise à l'échelle automatique, lorsque la charge utilisateur est supérieure à la capacité, Prisma Access évolue (ajoute plus de ressources) pour prendre en charge une charge supplémentaire.
- Lorsque la charge utilisateur est moindre pendant un certain temps, Prisma Access évoluera également. (En abandonnant les ressources supplémentaires créées précédemment).
- Au fur et à mesure que la mise à l'échelle se produit, les connexions utilisateur mobiles existantes sont déconnectées de la passerelle et sont automatiquement distribuées aux instances cloud existantes.
Resolution
- Vérifiez si la « mise à l’échelle automatique basée sur les ressources » ou la « mise à l’échelle automatique basée sur la planification » est activée pour le locataire.
- Si le problème a tendance à se produire à des moments qui correspondent aux heures de mise à l'échelle planifiées, il fonctionne probablement comme prévu.
- Ouvrez un dossier d’assistance si le problème ne correspond pas aux délais de mise à l’échelle planifiés.
Additional Information
FAQ sur Prisma Access pour les utilisateurs mobiles à grande échelle