Die GlobalProtect-Verbindung wurde aufgrund von „Abmeldebefehl vom Gateway empfangen“ getrennt.

Die GlobalProtect-Verbindung wurde aufgrund von „Abmeldebefehl vom Gateway empfangen“ getrennt.

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Created On 12/14/22 01:28 AM - Last Modified 01/07/25 12:09 PM


Symptom


  • Die GlobalProtect-Verbindung zwischen der GP App und dem Gateway wird zeitweise oder zu bestimmten Zeiten getrennt.
  • Das folgende Protokoll ist zum Zeitpunkt des Problems in PanGPS.log zu sehen.
P15656-T41487 11/16/2022 12:06:55:947 Debug(1466): Received logout command from gateway


Environment


  • Prisma Access für mobile Benutzer
  • Automatische Skalierung
  • GlobalProtect (GP) App


Cause


  • Im Zuge der automatischen Skalierung (Scale-In) werden die bestehenden mobilen Benutzer vom Gateway getrennt und automatisch auf die neuen Cloud-Instanzen verteilt.
  • Mit der Funktion zur automatischen Skalierung wird Prisma Access skaliert (fügt weitere Ressourcen hinzu), wenn die Benutzer die Last übersteigt, um zusätzliche Last zu unterstützen.
  • Wenn die Benutzer für eine bestimmte Zeit geringer ist, wird auch Prisma Access skaliert. (Auf die zuvor erstellten zusätzlichen Ressourcen wird verzichtet.)
  • Während des Scale-In werden die bestehenden mobilen Benutzer vom Gateway getrennt und automatisch auf die bestehenden Cloud-Instanzen verteilt.


Resolution


  1. Überprüfen Sie, ob für den Mandanten die „ressourcenbasierte automatische Skalierung“ oder die „zeitplanbasierte automatische Skalierung“ aktiviert ist.
  2. Wenn das Problem tendenziell zu Zeiten auftritt, die mit den geplanten Skalierungszeiten übereinstimmen, funktioniert es wahrscheinlich wie erwartet.
  3. Öffnen Sie einen Supportfall, wenn das Problem nicht mit den geplanten Skalierungszeiten übereinstimmt.


Additional Information


Häufig gestellte Fragen zu Prisma Access zur Skalierung mobiler Benutzer



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