Mensaje de error "Número máximo de dispositivos administrados alcanzados" después de actualizar Panorama a 10.1.8

Mensaje de error "Número máximo de dispositivos administrados alcanzados" después de actualizar Panorama a 10.1.8

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Created On 12/13/22 18:04 PM - Last Modified 12/06/23 04:10 AM


Symptom


  • Después de actualizar Panorama de 10.1.x a 10.1.8, la capacidad del dispositivo con licencia se redujo a 25, la capacidad del dispositivo con licencia previa a la actualización era de 100
  • Error al confirmar inserción en dispositivos con el siguiente error:
Validation Error:
mgt-config -> devices -> <serial number> constraints failed : Maximum number of managed devices reached
mgt-config -> devices is invalid

 


Environment


  • UnaNY Panorama
  • PAN-OS Actualización 10.1.x y 10.1.8
  • Claves de licencia
  •  
  • Se encuentran varias claves de administración de dispositivos en Panorama
• Hay varias claves de licencia de administración de dispositivos en el Panorama, para verificar todas las claves de licencia de Panorama CLI:
> delete license key <hit-tab>

 


Cause


  • Hay varias claves de licencia de administración de dispositivos en el Panoramaarchivo .
  • Cuando existen varias claves de licencia para la misma característica y sus fechas de caducidad son "nunca", pero las fechas de emisión son diferentes, la comprobación de condición falla con un error lógico.
  • Eso hace que el proceso de configuración elija el archivo de clave más antiguo y evita la inserción de confirmación en los dispositivos debido a > 25 dispositivos administrados
Nota: CLI el comando "> delete license key <hit-tab>" muestra todas las claves de administración del dispositivo.


Resolution


  1. Este es un problema conocido notificado en PAN-208537 y las versiones de corrección de destino son 10.1.9, 10.2.4, 11.0.1
  2. La solución consiste en eliminar la clave de licencia de administración de dispositivos existente más antigua de (Nota: La tecla Tab se puede utilizar para completar automáticamente el nombre de Panorama CLI archivo):
> delete license key <license-name-key>
  • A continuación, vuelva a recuperar las licencias (o recupere las licencias del servidor en WebUI):
> request license fetch
  • Verifique las licencias nuevamente (o vaya a GUI: Panorama > Licencias):
> request license info 


 


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