GlobalProtect La connexion est inaccessible ou la passerelle ne répond pas après PANOS la mise à niveau vers la version 10.2.2
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Created On 12/09/22 21:36 PM - Last Modified 01/10/24 06:04 AM
Symptom
- Après la mise à niveau de la vers PANOS la Firewall version 10.2.2, les clients Global Protect rencontrent des problèmes de connectivité par intermittence.
- Messages d’erreur affichés dans PANGPS.log
The network connection is unreachable or the gateway is unresponsive. Check the network connection and reconnect.- D’autres messages dans PANGPS.log indiquent que l’authentification a échoué en raison d’un cookie non valide :
09:18:31:063 global protect private header is: auth-failed-invalid-cookie
09:18:31:063 send alive message now 1
09:18:31:063 winhttpObj, error! ipaddress xyz.yzs.abc
bRetryWithoutCert is 0, bClientCertNeeded=0
09:18:31:063 return string STATUS_ERROR=auth-failed-invalid-cookie
09:18:31:063 Send command to Pan ServiceEnvironment
- Palo Alto (Palo Alto) Firewall
- PANOS Version: 10.2.2
- GlobalProtect App La dernière version: 6.0.1
- Cookie d’authentification activé sur la passerelle
Cause
Le cookie non valide n’a pas été géré correctement et l’échec d’authentification n’a pas été renvoyé au GlobalProtect client.
Resolution
- Cette question est abordée dans PAN-194262 la PAN-OS section 10.2.3.
- Mise à niveau vers PANOS la version 10.2.3 pour résoudre le problème
Solution de contournement:
- Supprimer les cookies d’authentification du GlobalProtect client.
Exemple : Sous Windows avec chemin Cd’accès au fichier : :\Users\%%USERNAME\AppData\Local\Palo Alto Networks\GlobalProtect, supprimez le fichier commençant par PUAC