GlobalProtect La conexión es inaccesible o la puerta de enlace no responde después de PANOS actualizar a 10.2.2

GlobalProtect La conexión es inaccesible o la puerta de enlace no responde después de PANOS actualizar a 10.2.2

118145
Created On 12/09/22 21:36 PM - Last Modified 01/10/24 06:04 AM


Symptom


  • Después de actualizar a la versión 10.2.2, los Firewall PANOS clientes de Global Protect tienen problemas de conectividad intermitentemente al conectarse.
  • Mensajes de error vistos en PANGPS.log
  • The network connection is unreachable or the gateway is unresponsive. Check the network connection and reconnect.
  • Otros mensajes en PANGPS.log indican que la autenticación falló debido a una cookie no válida:
09:18:31:063 global protect private header is: auth-failed-invalid-cookie 
09:18:31:063 send alive message now 1
09:18:31:063 winhttpObj, error! ipaddress xyz.yzs.abc
bRetryWithoutCert is 0, bClientCertNeeded=0
09:18:31:063 return string STATUS_ERROR=auth-failed-invalid-cookie 
09:18:31:063 Send command to Pan Service

 


Environment


  • Palo Alto Firewall
  • PANOS Versión: 10.2.2
  • GlobalProtect App Versión: 6.0.1
  • Cookie de autenticación habilitada en la puerta de enlace


Cause


La cookie no válida no se manejó correctamente y la falla de autenticación no se devolvió al GlobalProtect cliente.

Resolution


  1. Este problema se soluciona en PAN-194262 10.2.3 PAN-OS
  2. Actualice a PANOS la versión 10.2.3 para resolver el problema

Solución alternativa:
  • Eliminar las cookies de autenticación del GlobalProtect cliente.
Ejemplo: En Windows con la ruta de archivo: :\Users\% C%USERNAME\AppData\Local\Palo Alto Networks\GlobalProtect, elimine el archivo que comience por PUAC


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000kFZ9CAM&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language