Panorama im HA Paar konnte die Protokolle von CDL zeitweise nicht abfragen
3073
Created On 12/09/22 00:26 AM - Last Modified 01/07/25 19:17 PM
Symptom
- Panoramen im HA Paar konnten die Protokolle auf der Registerkarte „überwachen“ zeitweise nicht füllen.
- Während dieser Zeit zeigt die Datei logging-services.log die Meldung „logging-services.log“ an: „Keine Übereinstimmung Ergebnisse gefunden! Leeres Treffer-Array in der Antwort“
- Ebenso wurde während dieser Zeit eine der Panorama-Seriennummern als „NULL“ angezeigt.
admin@labpanorama(active)> less mp-log logging-services.log Cloud Job ID : b0bc7f7e-8f4f-4354-b8a3-68d728ec4a06 Remote Job Status : Finished Last Response Timestamp: 2022/12/05 05:23:16 Last Response String : {"jobId":"b0bc7f7e-8f4f-4354-b8a3-68d728ec4a06","status":"JOB_FINISHED","sequenceNo":0,"result": ......(Output Omitted)...... AND (`sub_type` .`id` = 15))) AND (((`event_name`.`id` = 251660281) OR (`event_name`.`id` = 251659282))))))))) AND ( `panorama_serial` in ('000711234567') OR (`panorama_serial` IS NULL )) order by `event_time` asc limit 5000","esResult":"{\"hits\":{\"hits\":[]}}"} Job Statistics: ..(Output Omitted)... Failures: Error Category : Information Error String : No matching results found! Empty hits array in Response
Environment
- Panorama
- PAN-OS 10.1, 10.2
- Datensee von Cortex
- Panorama Managed Prisma Access
Cause
- Die Panoramen sind nicht mit der Seriennummer des HA Paares konfiguriert
Resolution
- Konfigurieren Sie die Panoramen im HA Paar mit der „Peer HA Serial“-Nummer
- Dies erfolgt unter GUI: Panorama > Hohe Verfügbarkeit > Setup.
- Übernehmen Sie die Konfiguration.
Additional Information
- CDL hat begonnen, mehrere Panorama mit einem einzigen Mandanten zu unterstützen.
- Mit dieser Merkmal haben Panoramen begonnen, in den Abfragen S/N-Werte zu verwenden.
- Wenn die S/N-Werte nicht richtig konfiguriert sind, geben Protokollabfragen die Protokolle nicht wie erwartet zurück.
- Strata Logging Service - Neue Funktionen.