Panorama La capacité des licences a été modifiée après la mise à niveau vers la PAN-OS version 10.1.8.

Panorama La capacité des licences a été modifiée après la mise à niveau vers la PAN-OS version 10.1.8.

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Created On 12/05/22 12:55 PM - Last Modified 04/28/25 22:44 PM


Symptom


Après la mise à niveau vers Panorama la version 10.1.8, la capacité de licence des appareils gérés change.
 


Environment


  • ANY Panorama
  • PAN-OS Mise à niveau vers la version 10.1.8


Cause


  • Le problème est rencontré sur les appareils qui ont eu une mise à niveau ou un changement de licence.
  • Ces appareils peuvent avoir deux clés de licence de gestion des périphériques existant en même temps.
  • Lors du redémarrage après la mise à niveau, lorsque le processus configd démarre, il charge le premier fichier de clé de licence en lecture au lieu de la dernière clé de licence émise
  • Parfois, l’ancienne clé de licence qui n’a toujours pas expiré peut entraîner une capacité des appareils gérés inférieure/différente du nombre attendu.


Resolution


  1. Connectez-vous au Panorama via SSH.
  2. Supprimez l’ancienne clé de licence de gestion des périphériques de licence comme indiqué dans les étapes ci-dessous :
  • Répertorier les fichiers de licence actuellement installés en exécutant la commande supprimer la clé de licence
> delete license key ?
...
Device_Management_License_20xx.....key...
Device_Management_License_20xy.....key...
...
  • Supprimez l’ancien fichier de clé de licence à l’aide de la commande suivante (Remarque : la touche Tab peut être utilisée pour compléter automatiquement le nom du fichier.)
> delete license key <license name>
  • Confirmez la suppression en exécutant la commande suivante et la licence ancienne ou expirée ne doit plus être répertoriée.                 
> request license info
  1. Récupérer la clé de licence à partir d’Internet :
  • Option 1 : Utilisation du Web UI:
1. Sélectionnez l’onglet périphériques, puis la licence lien dans la colonne de gauche.
2. Sélectionnez la licence de récupération
  • Option 2 : Récupérez les licences à l’aide de la commande suivante CLI :
> request license fetch


Actions
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