Prisma Access: エンドユーザーが構成されたセキュリティポリシーをEDL と正しく一致させていない
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Created On 12/02/22 00:15 AM - Last Modified 01/07/25 08:27 AM
Symptom
- カスタム EDL/ PANW ホスト EDLが構成されているか、 SaaSアプリケーション管理が有効になっています。
- エンド ユーザーの接続が、EDL で構成されたセキュリティポリシーと正しく一致しません。
Environment
- Panorama が管理する Prisma Access
- クラウド管理の Prisma Access
- カスタム外部動的リスト (EDL)
Cause
- EDL エントリはダウンロードされません。
- Prisma Access ノードは、EDL エントリをダウンロードするために、ループバックインターフェイスから構成された EDL URLへの接続を開始する必要があります。
- 信頼 (ループバックインターフェイス) から信頼されていない (インターネット) への接続を許可するには、セキュリティポリシーが必要です。
Resolution
- モバイル ユーザー (MU) またはリモート ネットワーク (RN) デバイス グループで次のルールを使用してセキュリティポリシーを構成します。
- ソースゾーン- 信頼
- 送信元アドレス - インフラストラクチャサブネット
- 宛先ゾーン- 信頼できない
- 宛先アドレス - EDL URLまたは EDL IPアドレス
- アプリケーション- Web ブラウジングまたは SSL (EDL ホスティング サービスによって異なります)
- サービス - アプリケーションのデフォルト
- アクション - 許可
- プロファイル設定 - 適切なセキュリティプロファイルを適用する
- 変更をコミットします。
- これで、ユーザーは正しいセキュリティポリシーをEDL と一致させる必要があります。
- EDL 接続ソースは、Prisma Access ノード上のループバックインターフェイスです。
- ループバックインターフェイスは、インフラストラクチャ サブネットからIPアドレスを取得します。
- ループバックインターフェイスは信頼ゾーンに割り当てられます。